Having Issues with Visual Composer/WPBakery Page Builder - This will be due to the WordPress 5.0 update and you need to update your plugin to suit - for details see "Using Visual Composer/WPBakery Page Builder?" here

December 2018 - WordPress 5.0 is here, and there are some CRUCIAL steps to take before update should you decide to do so, please read our article details these steps here.

Okay
  Print

Foundry Videos